summaryrefslogtreecommitdiff
path: root/man/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'man/meson.build')
-rw-r--r--man/meson.build7
1 files changed, 4 insertions, 3 deletions
diff --git a/man/meson.build b/man/meson.build
index 53c6a41..de271aa 100644
--- a/man/meson.build
+++ b/man/meson.build
@@ -47,7 +47,8 @@ foreach m : qlibs_mans
endforeach
install_data(
- sources : qlibs_mans,
- rename : renamed,
+ sources : qlibs_mans,
+ rename : renamed,
install_tag : 'man',
- install_dir : get_option('mandir') / ('man' + man_section))
+ install_dir : get_option('mandir') / ('man' + man_section),
+)