summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL17
1 files changed, 9 insertions, 8 deletions
diff --git a/Makefile.PL b/Makefile.PL
index 6e07149..4a9ce64 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -7,13 +7,14 @@ WriteMakefile(
VERSION_FROM => 'lib/JWebmail.pm',
LICENSE => 'gpl_3',
PREREQ_PM => {
- 'Mojolicious' => '8.64',
- 'Config::Tiny' => 'v2.24',
- 'Crypt::URandom' => 0,
- 'Email::MIME' => 0,
- 'Mail::Box::Manager' => 'v3.9',
- 'Role::Tiny' => 'v2.0.1',
- 'Class::Method::Modifiers' => 'v2.13',
+ Mojolicious => '9.19',
+ Config::Tiny => 'v2.24',
+ Crypt::URandom => 'v0.36',
+ Digest::HMAC_MD5 => '1.04',
+ Email::MIME => 'v1.951',
+ Mail::Box::Manager => 'v3.9',
+ Role::Tiny => 'v2.2',
+ Class::Method::Modifiers => 'v2.13',
},
- test => {TESTS => 't/*.t'}
+ test => {TESTS => 't/*.t'},
)