summaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL30
1 files changed, 14 insertions, 16 deletions
diff --git a/Makefile.PL b/Makefile.PL
index b51c6b4..ac6013a 100644
--- a/Makefile.PL
+++ b/Makefile.PL
@@ -1,20 +1,18 @@
-use strict;
-use warnings;
-
use ExtUtils::MakeMaker;
WriteMakefile(
- AUTHOR => '"Jannis M. Hoffmann" <jannis@fehcom.de>',
- MIN_PERL_VERSION => 'v5.22',
- NAME => 'JWebmail',
- VERSION_FROM => 'lib/JWebmail.pm',
- LICENSE => 'gpl_3',
- PREREQ_PM => {
- 'Mojolicious' => '8.64',
- 'Config::Tiny' => 'v2.24',
- 'Crypt::URandom' => 0,
- 'Email::MIME' => 0,
- 'Mail::Box::Manager' => 'v3.9',
- },
- test => {TESTS => 't/*.t'}
+ AUTHOR => '"Jannis M. Hoffmann" <jannis@fehcom.de>',
+ MIN_PERL_VERSION => 'v5.22',
+ NAME => 'JWebmail',
+ VERSION_FROM => 'lib/JWebmail.pm',
+ LICENSE => 'gpl_3',
+ PREREQ_PM => {
+ 'Mojolicious' => '8.64',
+ 'Config::Tiny' => 'v2.24',
+ 'Crypt::URandom' => 0,
+ 'Email::MIME' => 0,
+ 'Mail::Box::Manager' => 'v3.9',
+ 'Role::Tiny' => 'v2.0.1',
+ },
+ test => {TESTS => 't/*.t'}
)