summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
authorJannis Hoffmann <jannis@fehcom.de>2024-07-13 19:14:39 +0200
committerJannis Hoffmann <jannis@fehcom.de>2024-07-13 19:14:39 +0200
commiteb84e5926050997fed76158e4fa18af1fae09f0d (patch)
treeebb1d19a8c6acb49ddf392991b9d1664f420d409 /tests/meson.build
parentb33e1e38e5b02a4219423e3e28a85a3f4749e3a5 (diff)
use new meson format
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 20629a4..49519a3 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -1,5 +1,8 @@
-t1 = executable('openssl_get_subj_alt_dns', 'openssl_get_subj_alt_dns.c',
- dependencies : [ssl_dep, crypto_dep])
+t1 = executable(
+ 'openssl_get_subj_alt_dns',
+ 'openssl_get_subj_alt_dns.c',
+ dependencies : [ssl_dep, crypto_dep],
+)
test('get_subj_alt_dns', t1, workdir : meson.current_source_dir())