summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build7
1 files changed, 5 insertions, 2 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 20629a4..49519a3 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -1,5 +1,8 @@
-t1 = executable('openssl_get_subj_alt_dns', 'openssl_get_subj_alt_dns.c',
- dependencies : [ssl_dep, crypto_dep])
+t1 = executable(
+ 'openssl_get_subj_alt_dns',
+ 'openssl_get_subj_alt_dns.c',
+ dependencies : [ssl_dep, crypto_dep],
+)
test('get_subj_alt_dns', t1, workdir : meson.current_source_dir())