summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorJannis Hoffmann <jannis@fehcom.de>2024-07-13 19:17:43 +0200
committerJannis Hoffmann <jannis@fehcom.de>2024-07-13 19:17:43 +0200
commit9091c472ee621c035a87d4eb9121dc26d912f7b2 (patch)
treeb634ad3c5b394d31f342fa01764da8ce9e0f9c02 /meson.build
parent979a7f4a10151b13a31298398935b93f4ca287f1 (diff)
first meson format
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build15
1 files changed, 9 insertions, 6 deletions
diff --git a/meson.build b/meson.build
index 0fef8bb..7327000 100644
--- a/meson.build
+++ b/meson.build
@@ -1,9 +1,12 @@
-project('fehqlibs', 'c',
- meson_version : '>=1.1.0',
- version : run_command('cut', '-f2', '-d-', 'VERSION', check : true).stdout().strip(),
- license : 'CUSTOM',
- license_files : 'LICENSE',
- default_options : ['c_std=gnu99'])
+project(
+ 'fehqlibs',
+ 'c',
+ meson_version : '>=1.1.0',
+ version : run_command('cut', '-f2', '-d-', 'VERSION', check : true).stdout().strip(),
+ license : 'CUSTOM',
+ license_files : 'LICENSE',
+ default_options : ['c_std=gnu99'],
+)
subdir('include')
subdir('src')