summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 7 insertions, 5 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 91de65b..9a4795d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,15 +16,17 @@ codegen-units = 1
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[build-dependencies]
-anyhow = "1.0"
-protobuf-codegen = "3.4"
+varlink_generator = "10.1.0"
[dependencies]
chrono = "0.4"
-clap = { version = "4.5", features = ["derive"] }
libc = "0.2"
log = "0.4"
+simplelog = "0.12"
maildir = "0.6"
mailparse = "0.14"
-protobuf = "3.4"
-simplelog = "0.12"
+varlink = "11.0.1"
+serde = "1.0.215"
+serde_json = "1.0.133"
+serde_derive = "1.0.215"
+base64 = "0.22.1"